403 error when trying to add a new slide to the Slideshow Gallery

I am trying to add a new slide to the slideshow gallery. I complete all the fields on the Save a Slide screen and select a file from the Media Library. When I click on Save Slide, I get an error -  403 Forbidden - Access to this resource on the server is denied.

The URL in the address bar at the time of the 403 Forbidden error is


When I look at the developer tools console, I see this error - The character encoding of the HTML document was not declared. The document will render with garbled text in some browser configurations if the document contains characters from outside the US-ASCII range. The character encoding of the page must be declared in the document or in the transfer protocol.

I'm using Wordpress multisite.

Can you please help.





  • 4 Comments sorted by
  • Vote Up0Vote Down

    Hello Lorraine,

    Thank you for your ticket.

    I have a few suggestions that may help us identify what is causing this problem:

    1 - Enable the debug mode under "Slideshow > Configuration" on the right hand sidebar checkbox and then try to save your slide. If there is a problem with the code we should be able to see more details about what is causing it.

    2 - Disable all your plugins except the Slideshow Gallery and then try to save your slide that will tell us if the problem is being caused by a conflict with a third party plugin.

    3 - Try using a different image file when saving your slide.

    If the issue persists, I`ll ask you to open a ticket under our helpdesk with your website login details so we can take a closer look into this issue for you: http://www.tribulant.com/support

    We`ll look forward to your response.

    All the best!

  • Vote Up0Vote Down

    Hi, thanks for your reply.

    1. I've turned on debugging. This isn't showing anything different. I still just get the 403 error when I try to add a new slide.

    2. I've tried deactivating all plugins but again, the 403 error appears when trying to add a new slide.

    3. I've tried using different slides, I've tried uploading rather than adding from the Media Library, still the same issue persists.

    When I use the Add Multiple option, everything is fine, the error only occurs when using the Add New option.



  • Vote Up0Vote Down

    Hi, i've the same problem. I tryed too your steps but its donesn't works.


  • Vote Up0Vote Down


    Please open a new ticket under our helpdesk:http://www.tribulant.com/support along with your website URL and WordPress login details so we can take a closer look into this issue.

    We`ll look forward to your contact in order to better assist you.

    All the best!

Sign In or Register to comment.